summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 716a17fc..eb906b07 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1283,8 +1283,10 @@ install-data-local:
-$(INSTALL) -m 0644 $(srcdir)/testSAX.c $(DESTDIR)$(EXAMPLES_DIR)
-$(INSTALL) -m 0644 $(srcdir)/testHTML.c $(DESTDIR)$(EXAMPLES_DIR)
-$(INSTALL) -m 0644 $(srcdir)/testXPath.c $(DESTDIR)$(EXAMPLES_DIR)
+ @echo "If the documentation is installed, please also look at html/examples for more." > $(DESTDIR)$(EXAMPLES_DIR)/README
uninstall-local:
+ rm -f $(DESTDIR)$(EXAMPLES_DIR)/README
rm -f $(DESTDIR)$(EXAMPLES_DIR)/testXPath.c
rm -f $(DESTDIR)$(EXAMPLES_DIR)/testHTML.c
rm -f $(DESTDIR)$(EXAMPLES_DIR)/testSAX.c