summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 839d4e5a..60bc051a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -47,12 +47,14 @@ dummy:
tests: dummy
@echo '## Running the regression test suite'
@(cd tests ; $(MAKE) MAKEFLAGS+=--silent tests)
+ @(cd xsltproc ; $(MAKE) MAKEFLAGS+=--silent tests)
@(if [ "@PYTHON_SUBDIR@" != "" ] ; then cd python ; $(MAKE) MAKEFLAGS+=--silent tests ; fi)
valgrind:
@echo '## Running the regression tests under Valgrind'
@echo '## Go get a cup of coffee it is gonna take a while ...'
@(cd tests ; $(MAKE) CHECKER='valgrind -q' tests)
+ @(cd xsltproc ; $(MAKE) CHECKER='valgrind -q' tests)
cleanup:
-@(find . -name .\#\* -exec rm {} \;)