summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKirill Simonov <xi@resolvent.net>2006-05-21 14:58:32 +0000
committerKirill Simonov <xi@resolvent.net>2006-05-21 14:58:32 +0000
commit721c1923e49cc10cec9821d0877d94237265ca6f (patch)
tree6cb0f90ea5b674ef298fe24559856d575d55adb8 /configure.ac
parentcec6fc98ebecc208edc30a900e6ab195e7c21851 (diff)
downloadlibyaml-git-721c1923e49cc10cec9821d0877d94237265ca6f.tar.gz
Add doxygen support.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 34d7f70..95ec383 100644
--- a/configure.ac
+++ b/configure.ac
@@ -55,6 +55,9 @@ AC_PROG_LN_S
AC_PROG_MAKE_SET
AC_PROG_LIBTOOL
+AC_CHECK_PROG(DOXYGEN, [doxygen], [true], [false])
+AM_CONDITIONAL(DOXYGEN, [test "$DOXYGEN" = true])
+
# Checks for header files.
AC_HEADER_STDC
AC_CHECK_HEADERS([stdlib.h])