summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGlenn Strauss <gstrauss@gluelogic.com>2023-02-04 18:21:09 -0500
committerGlenn Strauss <gstrauss@gluelogic.com>2023-02-04 18:23:09 -0500
commit3b72817950d8ecc56ac3df9f9911e79993f2a868 (patch)
tree9d81f01a5e2d2b73dcb077bcf3d4876cd2406859 /configure.ac
parent93b0e85dd96148d11ff9b8d9cafea4aacd50b281 (diff)
downloadlighttpd-git-3b72817950d8ecc56ac3df9f9911e79993f2a868.tar.gz
[autotools] fix typo in -I used --with-pcre2=/path (fixes #3190)
(thx giliy) x-ref: "[PATCH] --with-pcre2 configured to incorrect path" https://redmine.lighttpd.net/issues/3190
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8aa15dad..8abf56e0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -890,7 +890,7 @@ AC_MSG_RESULT([$WITH_PCRE2])
if test "$WITH_PCRE2" != no && test "$WITH_PCRE" = "no"; then
if test "$WITH_PCRE2" != yes; then
PCRE_LIB="-L$WITH_PCRE2/lib -lpcre2-8"
- CPPFLAGS="$CPPFLAGS -I$WITH_PCRE/include"
+ CPPFLAGS="$CPPFLAGS -I$WITH_PCRE2/include"
else
PKG_CHECK_MODULES([PCRE2],[libpcre2-8],[
PCRE_LIB="$PCRE2_LIBS"