summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8aa15dad..8abf56e0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -890,7 +890,7 @@ AC_MSG_RESULT([$WITH_PCRE2])
if test "$WITH_PCRE2" != no && test "$WITH_PCRE" = "no"; then
if test "$WITH_PCRE2" != yes; then
PCRE_LIB="-L$WITH_PCRE2/lib -lpcre2-8"
- CPPFLAGS="$CPPFLAGS -I$WITH_PCRE/include"
+ CPPFLAGS="$CPPFLAGS -I$WITH_PCRE2/include"
else
PKG_CHECK_MODULES([PCRE2],[libpcre2-8],[
PCRE_LIB="$PCRE2_LIBS"