summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 44355777..b1a38399 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -7,6 +7,8 @@ if target_machine.system() == 'sunos'
socket_libs = [ compiler.find_library('socket')
, compiler.find_library('nsl')
]
+elif target_machine.system() == 'haiku'
+ socket_libs = [ compiler.find_library('network') ]
endif
executable('fcgi-responder',