summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDarin Adler <darin@src.gnome.org>2001-10-07 16:25:37 +0000
committerDarin Adler <darin@src.gnome.org>2001-10-07 16:25:37 +0000
commit260d1eb66e30e06116f20347e70012b53450242a (patch)
tree99472c5f01d02a66e8a1e303c3ce87689301988b /Makefile.am
parenta396f06adf949eaa291e526c088323821383e5ec (diff)
downloadnautilus-260d1eb66e30e06116f20347e70012b53450242a.tar.gz
A few DESTDIR fixes.
* Makefile.am: * data/Makefile.am: * helper-scripts/Makefile.am: A few DESTDIR fixes. * libnautilus-private/nautilus-icon-factory.c: Cache more icons. The old number was arbitrary and way too small.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 64ef613f9..b5d509eff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -117,10 +117,10 @@ dist-hook: nautilus.spec
##################################################################
install-data-hook: nautilus-clean.sh
- $(mkinstalldirs) $(DESTDIR)/$(prefix)/bin
+ $(mkinstalldirs) $(DESTDIR)$(prefix)/bin
@list='nautilus-clean.sh'; for p in $$list; do\
if test -f $(srcdir)/$$p; then \
- echo " $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)/$(prefix)/bin/$$p"; \
- $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)/$(prefix)/bin/$$p; \
+ echo " $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)$(prefix)/bin/$$p"; \
+ $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)$(prefix)/bin/$$p; \
else :; fi; \
done