summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 64ef613f9..b5d509eff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -117,10 +117,10 @@ dist-hook: nautilus.spec
##################################################################
install-data-hook: nautilus-clean.sh
- $(mkinstalldirs) $(DESTDIR)/$(prefix)/bin
+ $(mkinstalldirs) $(DESTDIR)$(prefix)/bin
@list='nautilus-clean.sh'; for p in $$list; do\
if test -f $(srcdir)/$$p; then \
- echo " $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)/$(prefix)/bin/$$p"; \
- $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)/$(prefix)/bin/$$p; \
+ echo " $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)$(prefix)/bin/$$p"; \
+ $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)$(prefix)/bin/$$p; \
else :; fi; \
done