summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-10-04 18:12:19 +0000
committermartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-10-04 18:12:19 +0000
commitb14550cf104ecf169da13a28e579fb3b8623f1bd (patch)
treea0962f2335356730b3bc1684b9972d336418d2fe /CMakeLists.txt
parentd843a2f1edd104058d2781d70042f3c92e6d5bc7 (diff)
downloadnavit-svn-b14550cf104ecf169da13a28e579fb3b8623f1bd.tar.gz
Fix:Build:Made download sample map work
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@4826 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 97fa256a..3ea796ed 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -468,8 +468,10 @@ find_program(BZCAT NAMES bzcat)
if (SAMPLE_MAP)
if(CMAKE_CROSSCOMPILING)
cfg_feature(SAMPLE_MAP "downloading binary map because of cross compiling" TRUE)
+ set(DOWNLOAD_SAMPLE_MAP TRUE)
elseif(NOT BZCAT)
cfg_feature(SAMPLE_MAP "downloading binary map because of missing bzcat" TRUE)
+ set(DOWNLOAD_SAMPLE_MAP TRUE)
endif(CMAKE_CROSSCOMPILING)
endif(SAMPLE_MAP)