summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJosh Kearney <josh@jk0.org>2011-09-01 13:07:37 -0700
committerJosh Kearney <josh@jk0.org>2011-09-01 13:07:37 -0700
commit2b1b109aab24ab639bf8a5c16588bde75a8ca8d1 (patch)
tree8351febf11438baef85f925e16ee4427c235e09f /setup.py
parent230c4f4bea57ae27641a1287fc6897da9a1d7368 (diff)
parentc31aeb19be1b0a09ace8b03727385041d610188f (diff)
downloadpython-novaclient-2b1b109aab24ab639bf8a5c16588bde75a8ca8d1.tar.gz
Merge pull request #101 from basak/master
Fix test installation exclude
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 248aa163..6f58a808 100644
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ setup(
license = 'Apache',
author = 'Rackspace, based on work by Jacob Kaplan-Moss',
author_email = 'github@racklabs.com',
- packages = find_packages(exclude=['tests']),
+ packages = find_packages(exclude=['tests', 'tests.*']),
classifiers = [
'Development Status :: 5 - Production/Stable',
'Environment :: Console',