summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorgholt <gholt@rackspace.com>2011-05-26 02:24:12 +0000
committergholt <gholt@rackspace.com>2011-05-26 02:24:12 +0000
commitf68b6354e28f840d4a07f633888751c782267662 (patch)
tree72cd9eae6e07be91a5007737a0bff5807592de13 /setup.py
parent3ee4a0110067ce256a27802c6917f10d87bc3ade (diff)
downloadswift-f68b6354e28f840d4a07f633888751c782267662.tar.gz
Renaming TestAuth to TempAuth because nose hates anything with the word test in it.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bab403b98..2e8c07b16 100644
--- a/setup.py
+++ b/setup.py
@@ -113,7 +113,7 @@ setup(
'domain_remap=swift.common.middleware.domain_remap:filter_factory',
'swift3=swift.common.middleware.swift3:filter_factory',
'staticweb=swift.common.middleware.staticweb:filter_factory',
- 'testauth=swift.common.middleware.testauth:filter_factory',
+ 'tempauth=swift.common.middleware.tempauth:filter_factory',
],
},
)