summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRussell Bryant <russell@ovn.org>2016-01-05 18:19:52 -0500
committerRussell Bryant <russell@ovn.org>2016-01-05 20:19:20 -0500
commit37520ab386ef479c843fd7afccba502872240fb4 (patch)
tree5dd574d01e0855175676c90a08f21fef6311f2d7 /Makefile.am
parenteda26d40ae086539e7de3770818f80580fc231b3 (diff)
downloadopenvswitch-37520ab386ef479c843fd7afccba502872240fb4.tar.gz
python: Restrict line length to 79 chars.
Resolve pep8 error: E501 line too long (80 > 79 characters) Signed-off-by: Russell Bryant <russell@ovn.org> Acked-by: Ben Pfaff <blp@ovn.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b9b8e7199..8b6ddb7ec 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -348,9 +348,8 @@ ALL_LOCAL += flake8-check
# E128 continuation line under-indented for visual indent
# E129 visually indented line with same indent as next logical line
# E131 continuation line unaligned for hanging indent
-# E501 line too long (80 > 79 characters)
flake8-check: $(FLAKE8_PYFILES)
- $(AM_V_GEN) if flake8 $^ --ignore=E123,E126,E127,E128,E129,E131,E501 ${FLAKE8_FLAGS}; then touch $@; else exit 1; fi
+ $(AM_V_GEN) if flake8 $^ --ignore=E123,E126,E127,E128,E129,E131 ${FLAKE8_FLAGS}; then touch $@; else exit 1; fi
endif
include $(srcdir)/manpages.mk