summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 691a005ad..cb8076433 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -168,7 +168,7 @@ SUFFIXES += .in
@if head -n 1 $@.tmp | grep '#!' > /dev/null; then \
chmod +x $@.tmp; \
fi
- $(AM_V_at) mv $@.tmp $@
+ $(AM_V_at) mv -f $@.tmp $@
SUFFIXES += .xml
%: %.xml