summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Johnston <matt@ucc.asn.au>2023-04-19 22:39:19 +0800
committerMatt Johnston <matt@ucc.asn.au>2023-04-19 22:39:19 +0800
commitcc53e78a75f99220d35480d1e4fd7d3e989d253c (patch)
tree5cbf6ad5099b71785eb57ebfed1316db559d19f6
parent6bc125e6c3c99307c2fb52e59e4f7f4562ac84a1 (diff)
downloaddropbear-cc53e78a75f99220d35480d1e4fd7d3e989d253c.tar.gz
Try to debug the debug_options_guard.h failure
-rw-r--r--.github/workflows/outoftree.yml2
-rw-r--r--Makefile.in6
2 files changed, 4 insertions, 4 deletions
diff --git a/.github/workflows/outoftree.yml b/.github/workflows/outoftree.yml
index f45dd95..0128bf4 100644
--- a/.github/workflows/outoftree.yml
+++ b/.github/workflows/outoftree.yml
@@ -18,5 +18,5 @@ jobs:
mkdir build
cd build
../configure --enable-fuzz --enable-bundled-libtom
- make -j3
+ make -d -j3
make -j3 fuzzstandalone
diff --git a/Makefile.in b/Makefile.in
index 7800407..79d8d75 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -174,9 +174,9 @@ default_options_guard.h: $(srcdir)/default_options.h
@echo Creating $@
@printf "/*\n > > > Do not edit this file (default_options_guard.h) < < <\nGenerated from "$^"\nLocal customisation goes in localoptions.h\n*/\n\n" > $@.tmp
@$(srcdir)/ifndef_wrapper.sh < $^ >> $@.tmp
- @mv $@.tmp $@
- @pwd
- @ls -l $@
+ mv -v $@.tmp $@
+ pwd
+ ls -l $@
strip: $(TARGETS)
$(STRIP) $(addsuffix $(EXEEXT), $(TARGETS))