summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-10-09 19:03:01 +0200
committerFelix Fietkau <nbd@openwrt.org>2011-10-09 19:03:01 +0200
commit11bd51d22596cf26be9ba486d52ef336b4035cae (patch)
tree63ba3eeae74f94d95f05ad2e65273f296eac43c9 /CMakeLists.txt
parent696e83fb734d72176905c3b6b775890ff961e50b (diff)
downloadnetifd-11bd51d22596cf26be9ba486d52ef336b4035cae.tar.gz
add an install target
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6e228a..8982a0d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,3 +39,7 @@ ENDIF()
ADD_EXECUTABLE(netifd ${SOURCES})
TARGET_LINK_LIBRARIES(netifd ${LIBS})
+
+INSTALL(TARGETS netifd
+ RUNTIME DESTINATION sbin
+)