summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-07-05 19:58:46 +0200
committerFelix Fietkau <nbd@openwrt.org>2012-07-05 19:58:57 +0200
commit4bf10a76e01d2f2971a86765722a4c4a65b584a7 (patch)
treede65ab1580c2d1bce82f2c2ecd401db219c4ee2d /CMakeLists.txt
parentb6a4bf7dbfeb4cafaac91cbb7b4d9ae97cbb587e (diff)
downloadnetifd-4bf10a76e01d2f2971a86765722a4c4a65b584a7.tar.gz
split alias support into a separate source file for better readability
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a97aa6..4ef4dfa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,9 @@ SET(SOURCES
main.c utils.c system.c tunnel.c
interface.c interface-ip.c interface-event.c
proto.c proto-static.c proto-shell.c
- config.c device.c bridge.c vlan.c ubus.c)
+ config.c device.c bridge.c vlan.c alias.c
+ ubus.c)
+
SET(LIBS
ubox ubus uci json blobmsg_json)