summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a97aa6..4ef4dfa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,9 @@ SET(SOURCES
main.c utils.c system.c tunnel.c
interface.c interface-ip.c interface-event.c
proto.c proto-static.c proto-shell.c
- config.c device.c bridge.c vlan.c ubus.c)
+ config.c device.c bridge.c vlan.c alias.c
+ ubus.c)
+
SET(LIBS
ubox ubus uci json blobmsg_json)