summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-09-10 18:34:43 +0200
committerFelix Fietkau <nbd@openwrt.org>2011-09-10 18:34:43 +0200
commitc601d036d6e9efce0c31eecd0fc66a716f41f2a3 (patch)
treeffd5a7d605f1c05f56f1264f49a1c8403863acfe /CMakeLists.txt
parent0e54c1a6088b7df98da521e4b60ac8b7e6429662 (diff)
downloadnetifd-c601d036d6e9efce0c31eecd0fc66a716f41f2a3.tar.gz
fix invoking shell protocol handler scripts
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 43ced00..b264b1e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,4 +21,4 @@ ADD_EXECUTABLE(netifd
config.c device.c bridge.c vlan.c ubus.c
system-dummy.c)
-TARGET_LINK_LIBRARIES(netifd ubox ubus uci json)
+TARGET_LINK_LIBRARIES(netifd ubox ubus uci json blobmsg_json)