summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 43ced00..b264b1e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,4 +21,4 @@ ADD_EXECUTABLE(netifd
config.c device.c bridge.c vlan.c ubus.c
system-dummy.c)
-TARGET_LINK_LIBRARIES(netifd ubox ubus uci json)
+TARGET_LINK_LIBRARIES(netifd ubox ubus uci json blobmsg_json)