summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-02-26 16:34:31 +0100
committerJo-Philipp Wich <jow@openwrt.org>2015-02-26 16:34:31 +0100
commit805e8ce8918237d93baafa53413c5c4ef0380504 (patch)
treefb32e85a6b90bc751bf779479b6ced184aed0661 /CMakeLists.txt
parenta75c310e7cdc1474110bf9a7f018e1df2713052c (diff)
downloadrpcd-805e8ce8918237d93baafa53413c5c4ef0380504.tar.gz
cmake: fix libcrypt test
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4cef7d6..f1e283d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ ENDIF()
FIND_LIBRARY(json NAMES json-c json)
FIND_LIBRARY(crypt NAMES crypt)
-IF(crypt STREQUAL "LIBS-NOTFOUND")
+IF(crypt STREQUAL "crypt-NOTFOUND")
SET(crypt "")
ENDIF()