summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-10-03 17:54:19 +0200
committerJohn Crispin <blogic@openwrt.org>2014-10-03 17:54:19 +0200
commit0b274c16a3f9d235735a4b84215071e1e004caa9 (patch)
treea8cce4dc92ae487293bf668dcc45873ba6a211d8 /CMakeLists.txt
parentde1dc9d1dc652171b2c019760701fa2283faacde (diff)
downloadubox-0b274c16a3f9d235735a4b84215071e1e004caa9.tar.gz
hw_detect replaces this old code
Signed-off-by: John Crispin <blogic@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c3032f..834b5b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,13 +23,6 @@ INSTALL(TARGETS kmodloader
RUNTIME DESTINATION sbin
)
-ADD_EXECUTABLE(board board.c)
-TARGET_LINK_LIBRARIES(board ubox ${json} blobmsg_json)
-
-INSTALL(TARGETS board
- RUNTIME DESTINATION sbin
-)
-
ADD_EXECUTABLE(lsbloader lsbloader.c)
TARGET_LINK_LIBRARIES(lsbloader ubox ubus)