summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c3032f..834b5b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,13 +23,6 @@ INSTALL(TARGETS kmodloader
RUNTIME DESTINATION sbin
)
-ADD_EXECUTABLE(board board.c)
-TARGET_LINK_LIBRARIES(board ubox ${json} blobmsg_json)
-
-INSTALL(TARGETS board
- RUNTIME DESTINATION sbin
-)
-
ADD_EXECUTABLE(lsbloader lsbloader.c)
TARGET_LINK_LIBRARIES(lsbloader ubox ubus)