summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-02-05 00:06:28 +0100
committerFelix Fietkau <nbd@openwrt.org>2011-02-05 00:06:28 +0100
commitba6082bab5f022f310e7443b0ddec2ee444cfd57 (patch)
treea8a3754241b54cdabb018cd42804b707a5fcc0ed /CMakeLists.txt
parentf0d75430d26fe8305c2b80f9738923778b3c7415 (diff)
downloadubus-ba6082bab5f022f310e7443b0ddec2ee444cfd57.tar.gz
install header files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11044cb..928712b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,3 +25,5 @@ INSTALL(TARGETS ubus cli
INSTALL(TARGETS ubusd
RUNTIME DESTINATION sbin
)
+
+INSTALL(FILES ubusmsg.h ubus_common.h libubus.h DESTINATION include)