summaryrefslogtreecommitdiff
path: root/lua
diff options
context:
space:
mode:
Diffstat (limited to 'lua')
-rw-r--r--lua/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lua/CMakeLists.txt b/lua/CMakeLists.txt
index e4295d7..4ba8e37 100644
--- a/lua/CMakeLists.txt
+++ b/lua/CMakeLists.txt
@@ -36,7 +36,7 @@ IF(NOT LUAPATH)
)
IF(BUILD_LUA)
- IF(NOT ${LUA_CHECK_RES} EQUAL 0 OR ${LUAPATH} EQUAL "")
+ IF(NOT ${LUA_CHECK_RES} EQUAL 0 OR "${LUAPATH}" EQUAL "")
MESSAGE(SEND_ERROR "Lua was not found on your system")
ENDIF()
ENDIF()