summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Forcier <jeff@bitprophet.org>2019-09-30 12:23:00 -0400
committerJeff Forcier <jeff@bitprophet.org>2019-12-02 21:06:53 -0500
commit004462b40ea156b783456463b042a8f71bd22d1e (patch)
tree7de6b49927dbbc86455461d532a3a98e21f0adcd /setup.py
parentc99388364bb840677e9ea27c7755f4a0af621e1b (diff)
downloadparamiko-004462b40ea156b783456463b042a8f71bd22d1e.tar.gz
Base case re #717 works now.
Huge ass squashed commit because I was experimenting with "commit entire feature at once so you do not leave broken tests around to break bisecting". Not sure it's worth it, at least not for large-ish, overhauling-existing-code feature adds. Breaking the work up over months did not help either, L M A O
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index abe04472..2eb4cd46 100644
--- a/setup.py
+++ b/setup.py
@@ -50,6 +50,7 @@ extras_require = {
'pywin32>=2.1.8;platform_system=="Windows"',
],
"ed25519": ["pynacl>=1.0.1", "bcrypt>=3.1.3"],
+ "invoke": ["invoke>=1.3"],
}
everything = []
for subdeps in extras_require.values():