summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index abe04472..2eb4cd46 100644
--- a/setup.py
+++ b/setup.py
@@ -50,6 +50,7 @@ extras_require = {
'pywin32>=2.1.8;platform_system=="Windows"',
],
"ed25519": ["pynacl>=1.0.1", "bcrypt>=3.1.3"],
+ "invoke": ["invoke>=1.3"],
}
everything = []
for subdeps in extras_require.values():