summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Forcier <jeff@bitprophet.org>2022-02-25 14:27:16 -0500
committerJeff Forcier <jeff@bitprophet.org>2022-02-25 14:27:48 -0500
commite0d5b1c63e25509d8014a5abfa7edcb83da696ec (patch)
tree9687d58d5613e9c2966ebcf576489fa5e2f55344 /setup.py
parent11232cca7be7bc5fc51eef1e8869db4450bc79e3 (diff)
downloadparamiko-e0d5b1c63e25509d8014a5abfa7edcb83da696ec.tar.gz
Comment and changelog re #1985
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c62a1bb4..5a0acbac 100644
--- a/setup.py
+++ b/setup.py
@@ -90,6 +90,7 @@ setup(
# TODO 3.0: alternately, given how prevalent ed25519 is now, and how we use
# invoke for (increasing) subproc stuff, consider making the default flavor
# "full" and adding a "minimal" or similar that is just-crypto?
+ # TODO 3.0: remove six, obviously
install_requires=["bcrypt>=3.1.3", "cryptography>=2.5", "pynacl>=1.0.1", "six"],
extras_require=extras_require,
)