summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c62a1bb4..5a0acbac 100644
--- a/setup.py
+++ b/setup.py
@@ -90,6 +90,7 @@ setup(
# TODO 3.0: alternately, given how prevalent ed25519 is now, and how we use
# invoke for (increasing) subproc stuff, consider making the default flavor
# "full" and adding a "minimal" or similar that is just-crypto?
+ # TODO 3.0: remove six, obviously
install_requires=["bcrypt>=3.1.3", "cryptography>=2.5", "pynacl>=1.0.1", "six"],
extras_require=extras_require,
)