summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-08-08 06:36:58 +0100
committerEivind Næss <eivnaes@yahoo.com>2022-07-15 15:25:39 -0700
commitc8eaefff54f5fc5f2dc9d4bfe309dc9bb0176f04 (patch)
treec2f24e94cb9eab24b93a1d8fed803131dfd5dc8b /configure.ac
parentbe5a98ed5bbb902af242dadc95462d1d9b424929 (diff)
downloadppp-c8eaefff54f5fc5f2dc9d4bfe309dc9bb0176f04.tar.gz
configure.ac: minor phrasing tidy ups in output
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 9018645..819d766 100644
--- a/configure.ac
+++ b/configure.ac
@@ -242,19 +242,19 @@ AS_IF([test "x${with_openssl}" != "xno" ], [
AM_CONDITIONAL([OPENSSL_HAVE_MD4], test "x${ac_cv_openssl_md4}" = "xyes")
AM_COND_IF([OPENSSL_HAVE_MD4],,
- AC_DEFINE([USE_MD4], 1, [Use included md4 included with pppd]))
+ AC_DEFINE([USE_MD4], 1, [Use MD4 included with pppd]))
AM_CONDITIONAL([OPENSSL_HAVE_MD5], test "x${ac_cv_openssl_md5}" = "xyes")
AM_COND_IF([OPENSSL_HAVE_MD5],,
- AC_DEFINE([USE_MD5], 1, [Use included md5 included with pppd]))
+ AC_DEFINE([USE_MD5], 1, [Use MD5 included with pppd]))
AM_CONDITIONAL([OPENSSL_HAVE_SHA], test "x${ac_cv_openssl_sha}" = "xyes")
AM_COND_IF([OPENSSL_HAVE_SHA],,
- AC_DEFINE([USE_SHA], 1, [Use included sha included with pppd]))
+ AC_DEFINE([USE_SHA], 1, [Use SHA included with pppd]))
AM_CONDITIONAL([OPENSSL_HAVE_DES], test "x${ac_cv_openssl_des}" = "xyes")
AM_COND_IF([OPENSSL_HAVE_DES],,
- AC_DEFINE([USE_CRYPT], 1, [Use included des included with pppd]))
+ AC_DEFINE([USE_CRYPT], 1, [Use DES included with pppd]))
#
# If OpenSSL doesn't support DES, then use the one from libcrypt (glibc dropped support for this in 2.27).