summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCraig Small <csmall@dropbear.xyz>2022-11-09 21:32:26 +1100
committerCraig Small <csmall@dropbear.xyz>2022-11-09 21:32:26 +1100
commitd9c3e3676d86094abaa239b3218f57bf49d70b4f (patch)
treec50d0e18db04d6081a5f69b7d3d77ea9cdd7b767 /configure.ac
parent17f94796a9b3c4f1ff28829107a82107dcb362b4 (diff)
downloadprocps-ng-d9c3e3676d86094abaa239b3218f57bf49d70b4f.tar.gz
revert: pidfd_open check
This change confused the pidfd_open check with the existance of NR_pidfd_open
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1a3ccdb..629881a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -160,7 +160,7 @@ AC_TRY_COMPILE([#include <errno.h>],
AC_MSG_RESULT(yes),
AC_MSG_RESULT(no))
-AC_CHECK_FUNCS([pidfd_open], [enable_pidwait=yes], [
+AC_CHECK_FUNC([pidfd_open], [enable_pidwait=yes], [
AC_MSG_CHECKING([for __NR_pidfd_open])
AC_COMPILE_IFELSE([AC_LANG_SOURCE([
#include <sys/syscall.h>