summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristoph Reiter <reiter.christoph@gmail.com>2018-11-20 19:10:47 +0100
committerChristoph Reiter <reiter.christoph@gmail.com>2018-11-20 19:10:47 +0100
commitbe9752a2d244ad33a2ca4fdb8ce822672ec7b9fa (patch)
tree6ad2e95d2269bd4b3fdd382ab124801520721a68 /setup.py
parent464889c874ccb0129d9ff9240094974f8030fa4b (diff)
downloadpygobject-be9752a2d244ad33a2ca4fdb8ce822672ec7b9fa.tar.gz
setup.py: fix typo
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 6a558175..8405975e 100755
--- a/setup.py
+++ b/setup.py
@@ -41,7 +41,7 @@ from distutils import dir_util, log
from distutils.spawn import find_executable
-PYGOBJECT_VERISON = "3.31.2"
+PYGOBJECT_VERSION = "3.31.2"
GLIB_VERSION_REQUIRED = "2.48.0"
GI_VERSION_REQUIRED = "1.46.0"
PYCAIRO_VERSION_REQUIRED = "1.11.1"
@@ -54,7 +54,7 @@ cairo/pycairo support. Note that this option might get removed in the future.
def is_dev_version():
- version = tuple(map(int, PYGOBJECT_VERISON.split(".")))
+ version = tuple(map(int, PYGOBJECT_VERSION.split(".")))
return version[1] % 2 != 0
@@ -84,7 +84,7 @@ def get_version_requirement(pkg_config_name):
def get_versions():
- version = PYGOBJECT_VERISON.split(".")
+ version = PYGOBJECT_VERSION.split(".")
assert len(version) == 3
versions = {
@@ -280,7 +280,7 @@ class sdist_gnome(Command):
def run(self):
# Don't use PEP 440 pre-release versions for GNOME releases
- self.distribution.metadata.version = PYGOBJECT_VERISON
+ self.distribution.metadata.version = PYGOBJECT_VERSION
dist_dir = tempfile.mkdtemp()
try:
@@ -1146,7 +1146,7 @@ class install_pkgconfig(Command):
"includedir": "${prefix}/include",
"datarootdir": "${prefix}/share",
"datadir": "${datarootdir}",
- "VERSION": PYGOBJECT_VERISON,
+ "VERSION": PYGOBJECT_VERSION,
}
for key, value in config.items():
content = content.replace("@%s@" % key, value)