summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohn Stowers <john.stowers@gmail.com>2010-10-16 18:15:54 +1300
committerJohn Stowers <john.stowers@gmail.com>2010-10-16 18:16:29 +1300
commite89fa3ce5a99aa2ed8ada7d3d545770357d52d45 (patch)
tree347fa8c54ada77829b0cbcf091963fd7892d1d22 /setup.py
parent2a2e3bca8924fa0fbf7acc0a57523610f707d0da (diff)
downloadpygtk-e89fa3ce5a99aa2ed8ada7d3d545770357d52d45.tar.gz
Require Python >= 2.6.0 for Windows build
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 60177fb6..d243254b 100755
--- a/setup.py
+++ b/setup.py
@@ -31,7 +31,7 @@ else:
if not input.startswith('y'):
raise SystemExit("Aborted")
-MIN_PYTHON_VERSION = (2, 3, 5)
+MIN_PYTHON_VERSION = (2, 6, 0)
MAJOR_VERSION = int(get_m4_define('pygtk_major_version'))
MINOR_VERSION = int(get_m4_define('pygtk_minor_version'))