summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@divmod.com>2009-02-08 16:59:26 -0500
committerJean-Paul Calderone <exarkun@divmod.com>2009-02-08 16:59:26 -0500
commit86d7f938db719152f2e97483899db03a929737cb (patch)
tree96cc580620415b60c8c8d6c34dbe6b7ac727ae35 /setup.py
parent2210f79928e87c40f972dde3857bc995c899a6e6 (diff)
downloadpyopenssl-86d7f938db719152f2e97483899db03a929737cb.tar.gz
Delete some more stuff that I do not think is necessary
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py15
1 files changed, 0 insertions, 15 deletions
diff --git a/setup.py b/setup.py
index b4e858a..78c281f 100755
--- a/setup.py
+++ b/setup.py
@@ -59,21 +59,6 @@ if sys.platform == 'darwin':
IncludeDirs = ['/sw/include']
LibraryDirs = ['/sw/lib']
-# Use the SSL_LIB and SSL_INC environment variables to extend
-# the library and header directories we pass to the extensions.
-ssl_lib = os.environ.get('SSL_LIB', [])
-if ssl_lib:
- if LibraryDirs:
- LibraryDirs += [ssl_lib]
- else:
- LibraryDirs = [ssl_lib]
-ssl_inc = os.environ.get('SSL_INC', [])
-if ssl_inc:
- if IncludeDirs:
- IncludeDirs += [ssl_inc]
- else:
- IncludeDirs = [ssl_inc]
-
# On Windows, make sure the necessary .dll's get added to the egg.
data_files = []
if sys.platform == 'win32':