summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@divmod.com>2009-07-18 18:03:06 -0400
committerJean-Paul Calderone <exarkun@divmod.com>2009-07-18 18:03:06 -0400
commit9971e6f735261766c95a7fff683509c9c65974ee (patch)
treed116da172971e3f568845f5254f8e88a17d9f355 /setup.py
parent0c4181005e0dde16c434d4da335b19e25a6e39b7 (diff)
downloadpyopenssl-9971e6f735261766c95a7fff683509c9c65974ee.tar.gz
hack hack hack
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7e2706a..937fe55 100755
--- a/setup.py
+++ b/setup.py
@@ -15,8 +15,9 @@ import sys, os
from distutils.core import Extension, setup
print "DEBUG:"
-for name in os.listdir("C:\\OpenSSL\\lib\\MinGW"):
- print name, os.stat(name).st_size
+d = "C:\\OpenSSL\\lib\\MinGW"
+for name in os.listdir(d):
+ print os.path.join(d, name), os.stat(os.path.join(d, name)).st_size
from glob import glob