summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@divmod.com>2009-07-18 18:08:36 -0400
committerJean-Paul Calderone <exarkun@divmod.com>2009-07-18 18:08:36 -0400
commitd9d229d292f5c39704047b8d7ca4837c2ba8f8b3 (patch)
treefddfd8cc8acc51d486c041e2b0801e2f1a5a9026 /setup.py
parent9971e6f735261766c95a7fff683509c9c65974ee (diff)
downloadpyopenssl-d9d229d292f5c39704047b8d7ca4837c2ba8f8b3.tar.gz
maybe eay32 is nicer
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 937fe55..ad43ead 100755
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ LibraryDirs = None
# Add more platforms here when needed
if os.name == 'nt' or sys.platform == 'win32':
- Libraries = ['libeay32', 'ssleay32', 'Ws2_32']
+ Libraries = ['eay32', 'ssleay32', 'Ws2_32']
LibraryDirs = ["C:\\OpenSSL\\lib\\MinGW"]
# Try to find it...
for path in ["C:\\OpenSSL\\lib\\MinGW", "C:\\Python23\\libs",