summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2018-01-16 14:24:29 +0200
committerHugo <hugovk@users.noreply.github.com>2018-01-16 14:24:29 +0200
commitd5a7aed0debac7f08265b0f1bf745bfaadc6e719 (patch)
treef041e8a5512eda81bbc631fb9a8d629049cf7efe /setup.py
parent71bdeed8b49390ff14fe8f0434fc8a1038d89128 (diff)
downloadpython-json-patch-d5a7aed0debac7f08265b0f1bf745bfaadc6e719.tar.gz
Remove ununsed imports and variables
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 471c433..1051ecc 100644
--- a/setup.py
+++ b/setup.py
@@ -1,10 +1,8 @@
#!/usr/bin/env python
# -*- coding: utf-8 -*-
-import sys
import io
import re
-import warnings
try:
from setuptools import setup
has_setuptools = True