summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorAlex Grönholm <alex.gronholm@nextday.fi>2019-09-23 19:23:05 +0300
committerAlex Grönholm <alex.gronholm@nextday.fi>2019-09-23 19:23:05 +0300
commit3b0d1ce3f3a607125e60cf87e0dc13f9f711cd5e (patch)
tree53b219a6217d2c2160bfe7b818db714f9f3a505e /pyproject.toml
parent30251abe5eb3bd03ea289e9a8eb9db20a75e3d29 (diff)
downloadapscheduler-3b0d1ce3f3a607125e60cf87e0dc13f9f711cd5e.tar.gz
Added PEP 517 support
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 95b48ac..8d00597 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,2 +1,7 @@
[build-system]
-requires = ["setuptools >= 36.2.7", "wheel", "setuptools_scm >= 1.7.0"]
+requires = [
+ "setuptools >= 40.0.4",
+ "setuptools_scm >= 2.0.0",
+ "wheel >= 0.29.0",
+]
+build-backend = "setuptools.build_meta"