summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pyproject.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 78da1117..9b3d4272 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -45,6 +45,14 @@ license-files = ["LICENSE", "CONTRIBUTORS.txt"] # Keep in sync with setup.cfg
[tool.setuptools.packages.find]
include = ["astroid*"]
+[tool.setuptools.package-data]
+"*" = [
+ "../requirements*.txt",
+ "../tox.ini",
+ "../tests/__init__.py",
+ "../tests/resources.py",
+]
+
[tool.setuptools.dynamic]
version = {attr = "astroid.__pkginfo__.__version__"}