summaryrefslogtreecommitdiff
path: root/docs
diff options
context:
space:
mode:
authorjason kirtland <jek@discorporate.us>2010-02-26 18:02:24 -0800
committerjason kirtland <jek@discorporate.us>2010-02-26 18:02:24 -0800
commit491fdc240a8fd3b331f2a0cd5885b3cc217a9c7a (patch)
tree6d02987b86b0aa74cc9df728129a43210c7b21e8 /docs
parent5709e76abf5b55fcd54547a3774e885cb888f41f (diff)
downloadblinker-491fdc240a8fd3b331f2a0cd5885b3cc217a9c7a.tar.gz
Wrapping up 0.9rel-0.9
Diffstat (limited to 'docs')
-rw-r--r--docs/source/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/docs/source/Makefile b/docs/source/Makefile
index 78a8488..57b9bfe 100644
--- a/docs/source/Makefile
+++ b/docs/source/Makefile
@@ -5,9 +5,11 @@
SPHINXOPTS =
SPHINXBUILD = sphinx-build
VERSION ?= tip
+RELEASE ?= $(VERSION)
# Internal variables.
-ALLSPHINXOPTS = -d ../doctrees $(SPHINXOPTS) .
+ALLSPHINXOPTS = -D version=$(VERSION) -D release=$(RELEASE) \
+ -d ../doctrees $(SPHINXOPTS) .
help:
@echo "Please use \`make <target>' where <target> is one of"
@@ -49,5 +51,4 @@ website:
mkdir -p ../website ../doctrees
$(SPHINXBUILD) -b discorporate \
-D html_theme=discorporate \
- -D version=$(VERSION) \
$(ALLSPHINXOPTS) ../website