summaryrefslogtreecommitdiff
path: root/README.md
diff options
context:
space:
mode:
authorMatti Picus <matti.picus@gmail.com>2017-01-23 21:53:04 +0200
committerMatti Picus <matti.picus@gmail.com>2017-01-23 21:53:04 +0200
commitbacbdbc9bf9861d6148f00a795d6afe86a1f53d8 (patch)
treefcd6a68b37505ab7e24da6e26e5a8a3d468a3827 /README.md
parentb7fe6b9e138cd93a54fd14ebc07ff1cc617b269c (diff)
downloadcffi-bacbdbc9bf9861d6148f00a795d6afe86a1f53d8.tar.gz
tweak
Diffstat (limited to 'README.md')
-rw-r--r--README.md3
1 files changed, 2 insertions, 1 deletions
diff --git a/README.md b/README.md
index 4df4405..3e7862d 100644
--- a/README.md
+++ b/README.md
@@ -21,8 +21,9 @@ Testing/development tips
To run tests under CPython, run::
pip install pytest # if you don't have py.test already
+ pip install pycparser
python setup.py build_ext -f -i
- py.test c/ test/
+ py.test c/ testing/
If you run in another directory (either the tests or another program),
you should use the environment variable ``PYTHONPATH=/path`` to point