summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason Madden <jamadden@gmail.com>2021-10-28 08:32:44 -0500
committerJason Madden <jamadden@gmail.com>2021-10-28 08:32:44 -0500
commit518a4c1e1425f79b9bb57e3fa49d831b24756166 (patch)
treefe70d091df0b9b5ee09505683092e7796e02cee5 /setup.py
parent494ab102e570b29fd5e6eb0f7b516aae3fde2909 (diff)
downloadgreenlet-518a4c1e1425f79b9bb57e3fa49d831b24756166.tar.gz
Use faulthandler on Windows as well.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 66af1c5..35949f4 100755
--- a/setup.py
+++ b/setup.py
@@ -182,6 +182,7 @@ setup(
],
'test': [
'objgraph',
+ 'faulthandler; python_version == "2.7" and platform_python_implementation == "CPython"',
],
},
python_requires=">=2.7,!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*,!=3.4.*",