summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:32:00 +0100
committerVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:32:00 +0100
commit6a7de47e28edd575780b0d6260470a8b57271e05 (patch)
tree358f1532fa0a27826754ba610dd11b2594ad4b6b
parent816c8d208d6adc43b1c2dddac7431c682ac824d8 (diff)
downloadlogutils-git-6a7de47e28edd575780b0d6260470a8b57271e05.tar.gz
Added debug statement.
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7320a01..f128331 100644
--- a/setup.py
+++ b/setup.py
@@ -21,6 +21,7 @@ def missing_files():
FILES = ('cat.exe', 'echo.exe', 'tee.exe', 'false.exe', 'true.exe',
'sleep.exe', 'touch.exe')
+ print('APPVEYOR: %s' % os.environ.get('APPVEYOR'))
if os.environ.get('APPVEYOR', 'False') != 'True':
FILES = ('libiconv2.dll', 'libintl3.dll') + FILES