summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:32:00 +0100
committerVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:32:00 +0100
commita41c199c767bae247dee9270c9d056d795aa4058 (patch)
tree14e33ec44cf87eb78fdcc6516e4568713d716155
parentc3f301e20339c26fac66ab298c142b410f13bf51 (diff)
downloadlogutils-a41c199c767bae247dee9270c9d056d795aa4058.tar.gz
Added debug statement.
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7320a01..f128331 100644
--- a/setup.py
+++ b/setup.py
@@ -21,6 +21,7 @@ def missing_files():
FILES = ('cat.exe', 'echo.exe', 'tee.exe', 'false.exe', 'true.exe',
'sleep.exe', 'touch.exe')
+ print('APPVEYOR: %s' % os.environ.get('APPVEYOR'))
if os.environ.get('APPVEYOR', 'False') != 'True':
FILES = ('libiconv2.dll', 'libintl3.dll') + FILES