summaryrefslogtreecommitdiff
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2020-11-20 20:25:40 +0100
committerMatěj Cepl <mcepl@cepl.eu>2020-11-20 21:05:21 +0100
commit0ac96ae996d36ff452afe0fbb7a368fcd35b219b (patch)
tree015d6990df7a853255344b7d6c95a60d948d169a /.gitlab-ci.yml
parent20cdafd017916c87acea1404254226b39ceea832 (diff)
downloadm2crypto-0ac96ae996d36ff452afe0fbb7a368fcd35b219b.tar.gz
Remove support for CentOS 6 and Python 2.6
Support of CentOS 6 ends on 2020-11-30. Fixes #283
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml16
1 files changed, 0 insertions, 16 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 995a721..f24fd31 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -1,19 +1,3 @@
-.python26:
- image: yarara/python-2.6.9:v1
- when: always
- script:
- - python setup.py clean build test
-
-centos6:
- image: centos:6
- when: always
- script:
- - yum upgrade -y
- - yum groupinstall -y "Development tools"
- - yum install -y https://dl.fedoraproject.org/pub/epel/epel-release-latest-6.noarch.rpm
- - yum install -y python-devel openssl-devel openssl python-setuptools python-twisted python-unittest2
- - python setup.py clean build test
-
python27:
image: python:2.7
when: always