summaryrefslogtreecommitdiff
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml16
1 files changed, 0 insertions, 16 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 995a721..f24fd31 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -1,19 +1,3 @@
-.python26:
- image: yarara/python-2.6.9:v1
- when: always
- script:
- - python setup.py clean build test
-
-centos6:
- image: centos:6
- when: always
- script:
- - yum upgrade -y
- - yum groupinstall -y "Development tools"
- - yum install -y https://dl.fedoraproject.org/pub/epel/epel-release-latest-6.noarch.rpm
- - yum install -y python-devel openssl-devel openssl python-setuptools python-twisted python-unittest2
- - python setup.py clean build test
-
python27:
image: python:2.7
when: always