summaryrefslogtreecommitdiff
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2018-02-19 11:14:24 +0100
committerMatěj Cepl <mcepl@cepl.eu>2018-02-19 11:15:48 +0100
commit8296d5bd065166b4e1033a170cf80b074ef6c0a4 (patch)
treeae787d9f64327b5a96c904272cf79c3fa45e38e7 /.gitlab-ci.yml
parent60ee0cc20ab95d9aea91368f758ab68be0413ff0 (diff)
downloadm2crypto-8296d5bd065166b4e1033a170cf80b074ef6c0a4.tar.gz
Fix .gitlab-ci.yml
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 956aee3..1868174 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -12,7 +12,7 @@ centos6:
- yum groupinstall -y "Development tools"
- yum install -y https://dl.fedoraproject.org/pub/epel/epel-release-latest-6.noarch.rpm
- yum install -y python-devel openssl-devel openssl python-setuptools python-twisted python-unittest2
- - python setup.py build test
+ - python setup.py clean build test
python27:
image: python:2.7
@@ -47,7 +47,7 @@ fedora:
# - dnf upgrade --refresh -y
- dnf install --refresh -y @development-tools fedora-packager rpmdevtools
- dnf install -y swig python-devel openssl-devel openssl python-setuptools python-twisted
- - python setup.py build test
+ - python setup.py clean build test
fedora3:
image: fedora:26