summaryrefslogtreecommitdiff
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 956aee3..1868174 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -12,7 +12,7 @@ centos6:
- yum groupinstall -y "Development tools"
- yum install -y https://dl.fedoraproject.org/pub/epel/epel-release-latest-6.noarch.rpm
- yum install -y python-devel openssl-devel openssl python-setuptools python-twisted python-unittest2
- - python setup.py build test
+ - python setup.py clean build test
python27:
image: python:2.7
@@ -47,7 +47,7 @@ fedora:
# - dnf upgrade --refresh -y
- dnf install --refresh -y @development-tools fedora-packager rpmdevtools
- dnf install -y swig python-devel openssl-devel openssl python-setuptools python-twisted
- - python setup.py build test
+ - python setup.py clean build test
fedora3:
image: fedora:26