summaryrefslogtreecommitdiff
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2020-12-08 19:15:08 +0100
committerMatěj Cepl <mcepl@cepl.eu>2020-12-08 19:15:08 +0100
commitdc1da568d2ab73038e6e116b121d59e0f59a2553 (patch)
tree5183b91752d4a0039e75483acaff984dfcbcb0db /.gitlab-ci.yml
parent044ae976a04e524ba001f63d437ecb866ebeff68 (diff)
downloadm2crypto-dc1da568d2ab73038e6e116b121d59e0f59a2553.tar.gz
Fix typo parametrized -> parameterized
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml8
1 files changed, 4 insertions, 4 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 790eac0..99ede2a 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -4,7 +4,7 @@ python27:
script:
- apt-get update -q -y
- apt-get install -y swig libssl-dev python-dev openssl python-twisted python-setuptools python-pip
- - python -mpip install --user parameterized
+ - python -mpip install --user -r dev-requirements.txt
- python setup.py clean build test
python35:
@@ -13,7 +13,7 @@ python35:
script:
- apt-get update -q -y
- apt-get install -y swig libssl-dev python3-dev openssl python3-setuptools python3-twisted python3-pip
- - python3 -mpip install --user parameterized
+ - python3 -mpip install --user -r dev-requirements.txt
- python3 setup.py clean build test
python3:
@@ -22,7 +22,7 @@ python3:
script:
- apt-get update -q -y
- apt-get install -y swig libssl-dev python3-dev openssl python3-setuptools python3-twisted python3-pip
- - python3 -mpip install --user parameterized
+ - python3 -mpip install --user -r dev-requirements.txt
- python3 setup.py clean build test
fedora:
@@ -48,7 +48,7 @@ centos7:
- yum makecache
- yum groups install -y "Development Tools"
- yum install -y swig python3-devel openssl openssl-devel python3-service-identity python3-setuptools python3-pip python3-Twisted
- - python3 -mpip install --user parameterized
+ - python3 -mpip install --user -r dev-requirements.txt
- python3 setup.py clean build test
opensuse: