summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2020-01-15 14:58:27 +0100
committerMatěj Cepl <mcepl@cepl.eu>2020-01-15 14:58:44 +0100
commit0a13974c250c0cfb4a146206356b18af72b23ab5 (patch)
tree60b36995dd1006dd94da442282d5f1e28423ff3a
parent604b045953788bde04dc108003894bdff469cc30 (diff)
downloadm2crypto-0a13974c250c0cfb4a146206356b18af72b23ab5.tar.gz
Stop testing for 2.6 and 3.4 on Travis. Start testing 3.8
-rw-r--r--.travis.yml6
1 files changed, 2 insertions, 4 deletions
diff --git a/.travis.yml b/.travis.yml
index 8e608af..20f7d62 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -12,20 +12,18 @@ addons:
sudo: false
python:
- - "2.6"
- "2.7"
- - "3.4"
- "3.5"
- "3.6"
- "3.7"
+ - "3.8"
- "nightly"
matrix:
allow_failures:
- - python: "3.7"
- python: "nightly"
install:
- - if [[ $TRAVIS_PYTHON_VERSION == '2.6' ]]; then travis_retry pip install Twisted==15.0.0 ; else travis_retry pip install Twisted ; fi
+ - travis_retry pip install Twisted
- python setup.py install
script: python setup.py test