summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml6
1 files changed, 2 insertions, 4 deletions
diff --git a/.travis.yml b/.travis.yml
index 8e608af..20f7d62 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -12,20 +12,18 @@ addons:
sudo: false
python:
- - "2.6"
- "2.7"
- - "3.4"
- "3.5"
- "3.6"
- "3.7"
+ - "3.8"
- "nightly"
matrix:
allow_failures:
- - python: "3.7"
- python: "nightly"
install:
- - if [[ $TRAVIS_PYTHON_VERSION == '2.6' ]]; then travis_retry pip install Twisted==15.0.0 ; else travis_retry pip install Twisted ; fi
+ - travis_retry pip install Twisted
- python setup.py install
script: python setup.py test